/ Forums
New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Medium Keeps On Crashing When I Try And Launch It!

snowdogsnowdog Posts: 1,462 Poster of the Week
This is driving me mental. Whenever I try and start Medium I get an error message telling me that Medium has crashed.

I've tried uninstalling it and reinstalling it, I've tried uninstalling and reinstalling Oculus Home and still no dice.

Anyone got any ideas please..?
"This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

Thomas Covenant, Unbeliever

Comments

  • ShadowxxShadowxx Posts: 7
    Virtual Boy (or Girl)
    I only get this when I turn off Medium. Sorry to hear that dude. Hope you'll get an answer.
  • snowdogsnowdog Posts: 1,462 Poster of the Week
    The weird thing is that it was working fine a month or two ago and all of a sudden, after I hadn't played the game for a month or two, it starts crashing.  :(
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • snowdogsnowdog Posts: 1,462 Poster of the Week
    Just wanted to give an update and also give this thread a bump!

    I reinstalled Windows 10 keeping my files and folders and reinstalled Oculus Home and Medium. Still no dice.

    Anyone got any ideas please..? :(
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • smanginismangini Posts: 6
    Virtual Boy (or Girl)
    Do you have ad blocking software? Some versions have caused issues with Medium when installed, even if disabled.
    Out of date drivers can also cause problems.
  • snowdogsnowdog Posts: 1,462 Poster of the Week
    smangini said:
    Do you have ad blocking software? Some versions have caused issues with Medium when installed, even if disabled.
    Out of date drivers can also cause problems.
    Nope. Just ABP in my browser which hasn't been a problem back when Medium was working, same with ESET Smart Security too.
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • nalex66nalex66 Posts: 2,596 Valuable Player
    Do you use F.lux, or do you have any graphic overlay software (MSI Afterburner, Fraps) running?
    i7 5820K 4.25 GHz | Gigabyte GA-X99-UD4 | Corsair LPX 32GB DDR4 3000 | Corsair Hydro H100i | Corsair HX750
    EVGA GTX 1080 SC | Samsung 850 Evo SSD 1 TB | Samsung 840 Evo SSD 1 TB | Seagate BarraCuda HDD 3TB
    My Oculus Medium sketchbook thread, and my Oculus Medium Gallery
  • snowdogsnowdog Posts: 1,462 Poster of the Week
    nalex66 said:
    Do you use F.lux, or do you have any graphic overlay software (MSI Afterburner, Fraps) running?
    Nope. :(
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • DeadlyJoeDeadlyJoe Posts: 615
    Trinity
    It might be a bad asset file. To eliminate that possibility, try renaming the Medium assets directory. You'll find it in your Documents directory (e.g. C:\Users\<your user name>\Documents\Medium). Rename this folder to Medium_old and then start Medium.



  • snowdogsnowdog Posts: 1,462 Poster of the Week
    DeadlyJoe said:
    It might be a bad asset file. To eliminate that possibility, try renaming the Medium assets directory. You'll find it in your Documents directory (e.g. C:\Users\<your user name>\Documents\Medium). Rename this folder to Medium_old and then start Medium.



    Yessssss!!!!!!!

    Thanks a lot, that was the problem! It's working fine now! I'm so glad I got this sorted as I've been wanting to get back into Medium for a while now and haven't been able to! Thanks a lot for this, VERY much appreciated! :smiley:
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • DeadlyJoeDeadlyJoe Posts: 615
    Trinity
    Great to hear. :)

    On that note, they probably need to improve exception handling somewhere in or around their file loading code. There's obviously a code path that leads to a nondescript exit.
  • giancarlo452giancarlo452 Posts: 3
    Virtual Boy (or Girl)
    I tried this but was not able to resolve the issue. what else could I do ?

  • giancarlo452giancarlo452 Posts: 3
    Virtual Boy (or Girl)
    I rename the folder and try to re launch  medium but it crashes again. then I look at the asset file and it automatically creates another folder name medium.
  • snowdogsnowdog Posts: 1,462 Poster of the Week
    I rename the folder and try to re launch  medium but it crashes again. then I look at the asset file and it automatically creates another folder name medium.
    Well that's odd. Look like you're not having the same problem I was having then. Maybe @cybereality can help..?

    Maybe you could try checking your hard drive for errors, uninstalling and then reinstalling it or maybe try uninstalling Oculus Home and reinstalling it..?
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
  • RoswaldRoswald Posts: 4
    Virtual Boy (or Girl)
    on another note, sometimes the preference files for Medium go bad and crash you on start. if you delete those Medium will make new ones. here is the default path to those files, just delete them and start Medium.

     C:\Users\(user name)\Documents\Medium\Preferences
Sign In or Register to comment.