New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Alien Isolation: Trouble using extended display

Tom212Tom212 Posts: 3
NerveGear
Hi, I've been trying to get my DK2 working with Alien Isolation using information found on this thread: https://forums.oculus.com/community/discussion/35063/alien-isolation-is-working-on-runtime-1-32

I've got all the batch files setup which stop the runtime service and enable the extended display.

The issue I'm having is after setting this up the game runs in stereoscopic on the monitor, headtracking works and it moves around when I hold the headset in my hands. However the light on the headset is amber and no image is shown.

My method is as follows:

1. Run the batch to stop oculus runtime. (File destinations are correct)
2. Run the batch to enable extended mode. (File destinations are correct)
3. Run Alien Isolation.

After this didn't work I tried using both the windows screen manager and the nvidia control panel to setup the DK2 as my second monitor. This means that the light does turn blue and images of the desktop are shown on the headset.

However the image is skewed in game and never really works even though I've tried both duplicating and extending the screens in both landscape and portrait views.

Hoping someone can help iron out any misteps I'm making, I'd really like to get the game working.

I'm using windows 8.1.


Tagged:

Comments

  • PablitoPablito Posts: 346
    Trinity
    Many people have asked about this, whether using the DK2 or CV1, and so far not one person has succeeded in accomplishing this seemingly impossible feet.  One guy actually resorted to partitioning his hard drive and installing Windows 7 with an old Oculus runtime 04.  This worked.


    Oculus staff commented on this when a request was made to them to emulate a pseudo "extended play" feature in the newest runtime so we could all have access not just to Alien Isolation, but to an incredible library of early demo's.  They said it would be too complicated and refused to try.
  • Murpheus77Murpheus77 Posts: 124
    Art3mis
    Partitioning your hard drive is definitely the most hassle free way to keep playing unsupported games and runtimes with a DK2.

    Oculus Home is installed on my Win 10 partition along with all the newer games, etc. and all the legacy runtimes and apps are installed on my Win 7 partition. Both copies of Windows came off the same Win 7 disk so all it cost me was about 20 gigs of space on a hard drive. You won't need to reinstall any games as you can direct  Steam to the games directory on your original partition and also play your legacy games from their original location.

    Definitely worth a few minutes of your time if you enjoy playing A:I.
  • Tom212Tom212 Posts: 3
    NerveGear
    Okay thanks for the responses guys, I'll research into doing that. :)
  • dgk2350dgk2350 Posts: 9
    NerveGear
    edited March 26
    i have got it working on dk2 forget all that batch work if you have dk2 just follow my instructions far simpler
  • dgk2350dgk2350 Posts: 9
    NerveGear
     1 Simple follow instructions for native vr mode in alien isolation
    2  download runtime 8.0 from oculus
    3 uninstalled latest runtime then install runtime 8.0 and restart system
    4 uninstalled graphic drivers and restart, windows should in background start installing drivers again automatically 
    5 put oculus service in stop mode then bring up cmd and put in c:\program files (x86)\Oculus\Tools\DirectDisplayConfig.exe off
    and that is it.
    then press button on side of dk2 should go blue then will display desktop.
    This might help cv1 users but I don't own one so I cant test it.
    seems like a lot of work for one game but it is worth it

    this works for me I believe it is not runtime 8 stopping extended mode but the graphic drivers for some reason.

    Once you are done just simply uninstalled runtime 8 and installed latest. takes me about 30 mins. 
  • dgk2350dgk2350 Posts: 9
    NerveGear
    edited March 26
    Tom212 said:
    Hi, I've been trying to get my DK2 working with Alien Isolation using information found on this thread: https://forums.oculus.com/community/discussion/35063/alien-isolation-is-working-on-runtime-1-32

    I've got all the batch files setup which stop the runtime service and enable the extended display.

    The issue I'm having is after setting this up the game runs in stereoscopic on the monitor, headtracking works and it moves around when I hold the headset in my hands. However the light on the headset is amber and no image is shown.

    My method is as follows:

    1. Run the batch to stop oculus runtime. (File destinations are correct)
    2. Run the batch to enable extended mode. (File destinations are correct)
    3. Run Alien Isolation.

    After this didn't work I tried using both the windows screen manager and the nvidia control panel to setup the DK2 as my second monitor. This means that the light does turn blue and images of the desktop are shown on the headset.

    However the image is skewed in game and never really works even though I've tried both duplicating and extending the screens in both landscape and portrait views.

    Hoping someone can help iron out any misteps I'm making, I'd really like to get the game working.

    I'm using windows 8.1.



    I put money on it if you uninstall your graphic drivers restart your system then try again it will work

    Only trouble is once you get it working you will prob only play 30 mins as the game is so goddam scary  
  • ChoronzonChoronzon Posts: 335
    Nexus 6
    I abandoned any attempt to get Home switching successfully with 0.8  - both could be installed, but using 0.8 or any other Runtime turned Home into a pile of junk. If Home could be installed offline then I wouldn't waste absurdly large amounts of data in repeated installs - I would've figured it out after 200 gigs, but I couldn't afford it.

    DK2 will remain relevant until a way is found to play all these (some wonderful) demos and games from Oculus's dim and distant Extended Mode past. 
  • dgk2350dgk2350 Posts: 9
    NerveGear
    trust me it works, I literally just reinstalled latest runtime after playing fallout 3, took less than 30 mins.

    all I do is keep lasted runtime installer and 0.8 in a folder and install when I wanna play old games.
    For me what gets extended mode working is I just uninstalled my graphic drivers restart put in the command and it works. 
  • Murpheus77Murpheus77 Posts: 124
    Art3mis
    dgk2350 said:


    this works for me I believe it is not runtime 8 stopping extended mode but the graphic drivers for some reason.

    Could well be the GPU driver. I had to roll back to get my 980 to work with 0.5.
Sign In or Register to comment.