New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Second Sensor not detecting

TylerMailletTylerMaillet Posts: 21
NerveGear
I had a two sensor setup working flawlessly and when I left for vacation for 6 days, I come back with some problems. It seems that one of my sensors is not reading. I had a USB extension on that one, and I tried it without the extension, and it still doesn't read. One of them reads perfectly in every USB slot on my computer but the other doesn't. I can do 1 sensor setup perfectly. It's not showing up at all. Not saying if a USB isn't compatible, not no loading circle thing, no X. Just nothing. 

Comments

  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    Update: I've tried everything. I've even reset my entire computer and re installed windows and still nothing. I think the sensor may be broken but it doesn't make any sense because since the second I last used it, it hasn't been dropped, or even moved an inch. It doesn't detect anything is being inserted into my computer. It may be a cord problem but the cord is attached to the sensor so I don't want to buy an entirely new sensor just for a faulty cord.
  • MostHated_MostHated_ Posts: 29
    NerveGear
    edited August 12
    I am right there with you, I have the same problem. The sensor that came with the headset works fine, but the second one that came with the controllers does not work. It worked fine for 3 days and then now will not work at all. It has been 2 weeks of an open ticket and Oculus finally said they were going to send me a replacement sensor but who knows when it will get here. It has been nearly 3 weeks I have owned this and have only for to use it for a total of like 3 hours.I tried removing my extension, I tried every usb port, I even reinstalled and went from windows 7 to windows 10, I tried another PC, the second sensor just will not work.
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    Yeah the same sensor isn't working for me. It seems like we have the same exact situation. I opened a ticket today and I hope it doesn't take that long, but also I know that they won't tell me that they'll just send one because they don't have my address or anything so I'll have to have a conversation through support tickets and that is never fast. 
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    I got a ticket reply already but it's kinda assuming that I am getting an error message and it's detecting just not working. I hope they'll be able to send me a replacement though.
  • MostHated_MostHated_ Posts: 29
    NerveGear
    I hate to say, it took me over 2 weeks of going back and forth with support to simply get my return postage sent to me, then they said once they get it, its another 7-10 days after they check it in which you get another one. i am just going to temporarily buy one on amazon with prime so I can use it for a while, while I wait for my replacement.
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    7-10 days to check absolutely nothing? That's horrible. I have some patience for it since I am busy going travelling to NY and stuff but that's still annoying. I guess I'll find some cheap/free sitting games 
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    edited August 16
    -
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    edited August 18
    -
  • skyrazeskyraze Posts: 3
    NerveGear
    same issue here. I tried everything, nothing is working. i only have one. ONE port that the rift works on, and even then it says that it is having tracking issues. This was attached to an active USB extender THAT WAS RECOMMENDED BY OCULUS! I am starting to regret this purchase. I was saving up for a vive but was able to get this for cheap including a third sensor and everything. now I see why they lowered the price. Seems like they aren't even caring about their own product any more. I opened a ticket with them today, if i dont get a response here soon, i'm done with oculus. too many problems occurring with no one wanting to help fix it.
  • MostHated_MostHated_ Posts: 29
    NerveGear
    edited August 20
    I bought my new sensor from Amazon and got it yesterday, it worked straight away with no issues.It is definitely 100% the other sensor that was bad. My step son and I played for like 4 hours last night "SuperHot". Apparently if you order a new sensor it comes with a free powered extension? I didnt order it, but it was in the box with it. 
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    My sensor started detecting I think but not like fully detecting. It just had that loading signal. I think what happened and why that is is because I started using my touch controllers and it assumes I have another sensor to plug in. I reset my ENTIRE PC AND REINSTALLED WINDOWS and nothing even happened
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    All they need to do is give me a shipping label and so far they have sent me the same email 3 times. All the emails (without me responding) are saying "We are getting high volume due to Rift Summer Sale and we will get to you as soon as possible"... Like you don't have to say that every single day you don't get back to me :/ Also, if you have the time to write a message like that every day why can't you just send me a shipping label and all that? They asked for my address and name and everything and they said they will work on fixing the issue and now they are just giving me fillers :/
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    Still no response. They were giving me so many answers so fast and now it's been 9 days since their actual responses
  • ThatTechGuyThatTechGuy Posts: 66
    Hiro Protagonist
    have tried using the second sensor by itself? like do each of the sensors work when there is only one of them plugged in?
    AMD Ryzen 1800X | GYGABYTE GA-AB350M-Gaming 3 | G.SKILL F4-3200C14D-16GFX | Corsair H110i GTX | EVGA GTX980 FTW |120GB SanDisk SSD | Seagate 2TB HDD | EVGA 850 GQ Power supply | Fractal Design Define S
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    Yeah I've tried practically everything. The specific sensor is broken. I finally got a response and the response was to try and re-install the drivers as if I haven't already tried it... Hell, I reset my entire PC it isn't a software issue but they waited 2 weeks to give me a recommendation that is so popular agh

  • ThatTechGuyThatTechGuy Posts: 66
    Hiro Protagonist
    Sorry to laugh at your comment but support is funny sometimes. I hope you can get a replacement soon
    AMD Ryzen 1800X | GYGABYTE GA-AB350M-Gaming 3 | G.SKILL F4-3200C14D-16GFX | Corsair H110i GTX | EVGA GTX980 FTW |120GB SanDisk SSD | Seagate 2TB HDD | EVGA 850 GQ Power supply | Fractal Design Define S
  • TylerMailletTylerMaillet Posts: 21
    NerveGear
    I got a shipping label and I am shipping it out. The Oculus was fun for the 2 days I played it for lmao. It will be nice to do roomscale.
Sign In or Register to comment.