/ Forums
New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

AMD FX8230, not good enough for you

SpillmypintSpillmypint Posts: 4
Virtual Boy (or Girl)
Just brought a new motherboard, MSI970, cpu FX8230 and 16gb of ram to go with my Geforce GTX790.  Thinking, i'll be whizzing about the VR world even better than my old maxed out to full xeon-5460 8GB work horse.  And guess what happens.   Oculus fix it so i can't install on my new machine, C'MON.... i'm just above the minimum specs, but not quite at the optimum ones.  I can overclock this cpu apparently, so its well above whats needed.  but NOOOOOOooooo.   the wrong chip, even though it does the SSE 4.2.   This man isn't a happy bunny.  NOT AT ALL

Comments

  • BeastyBaiterBeastyBaiter Posts: 81
    Hiro Protagonist
    edited August 13
    I'm sorry to say that those specs are no where near the recommended spec and I'm not entirely sure they even meet the listed minimum. The FX series of processors are absolutely ancient. They were bad 6 years ago and definitely have not improved with age. Additionally, that's far enough back that I'm not sure the motherboards for them even have USB 3.0. If not, you'd have to get a PCI-E expansion card for USB 3.0/3.1. Finally, I'm assuming you're using a GTX 970, in which case that part might actually be ok.

    For an extreme budget build, I recommend:
    CPU: R3 1200 (you will have to overclock)
    GPU: GTX 970 might be passable but RX 480 8GB recommended
    Motherboard: Any B350 with at least 3 USB 3.0 slots should be fine
    RAM: 8GB+ DDR4 2666 MHz or better
    OS: Windows 10
  • ogflatlanderogflatlander Posts: 36
    Lawnmower Man (or Woman)
    I didn't have money to upgrade my MB and CPU when I got my Rift and I am running a FX8350 and a 970 and so far haven't ran into any issues.  Granted once I finish my new build I will take that back but you can't miss what you never had.  
  • nangunangu Posts: 28
    Lawnmower Man (or Woman)
    Used my FX8350 when I bought the rift, and it worked like a charm paired with my GTX 1070. Also, the Asmedia USB 3 on that motherboard (Asus 970 chipset) worked from the go with the rift.

    Try to overclock the CPU to 4.0 and test the rift on it. After all you have nothing to loose. If it doesn't work, you will need to upgrade :-( 
Sign In or Register to comment.