New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Poor Connection issue.

Chris_murdock01Chris_murdock01 Posts: 4
NerveGear
got the rift last night did the installations and played games and worked great,
I had it plugged on usb 2.0 because it said 3.0 was not compatible,
today it appears poor sensor tracking, and I cant set up the sensors, I bought a new USB 3 port with its own power supply to see if fixes the issue but no good,
I cant play any games even with headset only.
2 sensor set up,
Drivers are up to date
reinstalled the oculus program 3 times.
and even uninstalled all my ports,
USB ports are working fine with other devices.
and I have an 650 power supply.

the thing is I used the rift last night and work like a charm.

can anyone help please, I waited long time for this and now this happens, been 10 hours trying to fix it so far and no good.




Comments

  • cyberealitycybereality Posts: 22,746 Oculus Staff
    USB 2.0 is fully supported and tends to be more compatible. It's recommended you just use USB 2.0 if that was working. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Chris_murdock01Chris_murdock01 Posts: 4
    NerveGear
    I have tryed, but its poor connection.
    thats the main issue here
  • Chris_murdock01Chris_murdock01 Posts: 4
    NerveGear
    USB 2.0 is fully supported and tends to be more compatible. It's recommended you just use USB 2.0 if that was working. Thanks.
    I tried, but its poor connection thats the main issue here

  • Chris_murdock01Chris_murdock01 Posts: 4
    NerveGear
    The issue solved itself after the computer being on for few hours,
    I went ahead and bought the Inateck USB3 card but somethings I loose connection, I am pretty sure the error is on the coding.
    Thanks
Sign In or Register to comment.