/ Forums
Applications are now open to attend this year's Oculus Connect. Join us October 11–12 and be first in line for an inside look at what’s new and next for VR.

New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Library actions not allowed while in an app (1971017)

rafaelbferrarirafaelbferrari Posts: 9
Virtual Boy (or Girl)
Any got the error "Library actions not allowed while in an app (1971017)"? I'm trying to install Lucky Tales, but after download I get this error. 
Tagged:

Comments

  • rafaelbferrarirafaelbferrari Posts: 9
    Virtual Boy (or Girl)
    edited March 2016
    OK, probably some application was running or not closed right. I restarted Oculus Store couple of times, and is working now.
  • spaghettimonsterspaghettimonster Posts: 8
    Virtual Boy (or Girl)
    you get this error also if you have virtual desktop running.
    close it from task-manager and then it will install.

  • jaysejayse Posts: 2
    keeps happening to me - even after several quit and openings of Oculus - nothing else in my task manager. Buggy!
  • jaysejayse Posts: 2
    Solved it by playing another game - telling it to force quite the active game - which bugged out - but eventually let me do stuff without the error message. I think it had to do with running 'FlyInside P3d' for running flight sims inside Oculus. Untested territory - but pretty cool!
  • Codemonkey1991Codemonkey1991 Posts: 5
    Virtual Boy (or Girl)
    This just happened to me too. Nothing was running. Launching another game (which Oculus did grudgingly as it told me I had another app running) then closing it solved it. I hadn't even played an Oculus game for at least 14 hours. Definitely very buggy.
  • wills_bwills_b Posts: 1
    Virtual Boy (or Girl)
    I have had this problem for ages, turns out it was caused by a WebVR plugin in Firefox.
Sign In or Register to comment.