New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Does Unity v5.5.6f3 support the Gear VR Motion Controller for App builds/interactivity?

Woody3DWoody3D Posts: 25
Brain Burst
I am trying to find a version of Unity that builds reliably for thē motion controller, but don't want to uninstall my current, until i'm sure.  Is the newest one from Unity compatible? (v5.5.6f3) 
The Controller is AMAZING, So much better than reviews made it sound.  ''Limited range of motion,'' i'm like 'yeah, the limit of the human arm!' It's fine :)...  You can sit in a swivel chair, and.....  

Comments

  • drashdrash Posts: 2,816
    Trinity
    According to the Oculus blog re: gear vr controller, it seems like you should be fine with that version.  It says:
    Support is also shipping in Unity 5.3.8f1, Unity 5.4.5f1, Unity 5.5.2p3, and our Unreal 4 Github.

    TitansOfSpacePlus_CoverArt_VRLandscape5_60p.png
  • greggtwep16greggtwep16 Posts: 3
    NerveGear
    You can always verify this by checking the version of OVRPlugin.dll for the editor on the platforms you care about. On device would be android and then in editor would be your OS. If your using a version that doesn't have the latest you can always just replace this file and it should be good to go.
Sign In or Register to comment.