Oculus Connect 4 will feature more than 30 sessions across four tracks: Develop, Design, Distribute, and Future.

We kick things off with a keynote address on October 11!
New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Poor Tracking Quality (-8607) (-8606) Need help

BitethepillowBitethepillow Posts: 1
Virtual Boy (or Girl)
I keep getting these error codes on only one sensor and I've tried everything. I couldn't find anything on google/this forum/reddit/ or other blogs. The one that came with the oculus is working perfectly in all the different USB ports but the one that came with the controller keeps getting this error code. I've literally tried everything besides buying a new sensor

I have tried:

Updating all my drivers/gpu/motherboard/OS/WindowsUpdates and it still is happening even though i have everything up to date.

Buying the recommended Inatek USB 3 or KTU3FR-4P and updating/installing the driver.

Switching the USB 3.0 around to multiple different USB plugs. I've tried literally every variation. 

Tried using USB 2.0 on one sensor, both sensors and then only the headsets. Still didnt work.

I cleaned the front lens on both of the sensors and then placed the headset in view of the sensors.

Turned off my other monitors so the power wont be diverted elsewhere. 

Disabled my other USB drivers that I'm not using.

Unplugged anything that was connected to a USB besides my mouse.

I don't know what else to try. It worked fine for about 4 hours then when I tried it the next day it just crapped out on me. My computer is running at the recommended settings for the Oculus. Please help if you can, I'm about ready to sell this thing and let someone else deal with it.
Sign In or Register to comment.