Oculus Connect 4 will feature more than 30 sessions across four tracks: Develop, Design, Distribute, and Future.

We kick things off with a keynote address on October 11!
New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Can't start build after submitting to Store Beta Channel

jesmin.ngojesmin.ngo Posts: 12
Virtual Boy (or Girl)
edited September 12 in Store Submissions
I've been stuck on this for a few days now and would hugely appreciate any help. I successfully uploaded my build to the beta release channel, accepted the email invitation, and downloaded my test app. When I try to play, though, I get this error even though the file structure in the build is clearly done as specified. One thing I noticed is that the "Date modified" field of the .exe file still shows 7/7/17, even though I am building and saving new executables (as shown by the "Date modified" field of the data folder).

I don't understand how I pass the check for the Data folder upon uploading, but somehow get the error that I don't have a Data folder after installation...



I'm using this command to upload via the Oculus CLI (I've also tried uploading via the website uploader): 

ovr-platform-util upload-rift-build -a [app ID] -s [key] -d "C:\Imaginarium Build\Imaginarium\" -l "imaginarium.exe" -n "First upload." -v 1.05 -c Beta

I've also made sure to save the build in a new folder every time and delete old development copies of the game. 

Comments

  • juanoldinhojuanoldinho Posts: 105 Oculus Staff
    Hi,

    It looks like there is a conflict between your folder structure and the build_dir path you used in the cli uploader.

    In your image it shows your directory structure as
    C:\Imaginarium\Imaginarium Build 

    But in the command you used for the CLI tool you list the build directory as

    C:\Imaginarium Build\Imaginarium


Sign In or Register to comment.